Login Register
 
RSS Feed Twitter Facebook YouTube

New Launcher Release

New Launcher Release

We just created an updated launcher which Windows will recognize as an an admin application and will request admin access when you run it.

Note: The launcher needs admin rights on your PC to be able to modify, delete, and update files in the \Robocraft\ folder on your PC, so if you do not permit admin rights to the launcher you won’t be able to run it.

This should get rid of most of the problems we had with the launcher failing to update the game.

Our apologies for the inconvenience as all users will need to download and install the launcher again.

 

8 Comments

Leave A Reply
  1. FEAR says
    03/07/2013, 15:34

    thx for the work around it is no longer working for me but i worked around the work around if you have this problem then while typing when program files (x86) or without files go to it and go down by alphabet until you reach robocraft and robocraft launcher then only click robocraft and open it allow the after launcher to go through with the frame options and once ready go like you would with play

  2. Ninja says
    02/07/2013, 02:51

    Guys, I’ve talked to Mark about this bug. He posted a work around in the Tech Support forum.

  3. bigred says
    01/07/2013, 21:51

    Thanks a lot…. i lost everything. i had about 4 robots that i built and now lost -_- It was really hard to make them. So ya thanks for the update (not).

    • bigred says
      01/07/2013, 21:51

      And all of my cubes…

      • Mark (Design Jammer, Freejam) says
        02/07/2013, 09:52

        Hi Bigred, your data has not been lost or reset, a bug in the launcher is simply preventing it from being loaded, the data is still on your PC so once we’ve fixed the issue all your cubes, Robots etc will still be there.

        We have posted a work around on the forum here if you want to continue playing with your stuff whilst we fix the issue – http://robocraftgame.com/forums/topic/major-launcher-bug/

  4. madattak says
    01/07/2013, 21:31

    Hey err… any reason why this reset my data to an old version? Losing my giant 300 part vehicle I was going to video? …and all my parts again?

    • Mark (Design Jammer, Freejam) says
      02/07/2013, 10:00

      Hi mad, apologies for this. You haven’t lost your stuff, it’s a bug in the Launcher that prevents your data being loaded from the correct location. We’re working hard on a fix right now and there is a temporary work around on the tech support forum here – http://robocraftgame.com/forums/topic/major-launcher-bug/

  5. Ninja says
    01/07/2013, 14:11

    Yayyy. But next time you update the launcher, maybe you should add a feature so that when updating Robocraft, it can also update the launcher itself. Or it can just download a completely separate update, which is for the launcher.

Comments are now closed.